Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

Kalibratory, procedura kalibracji, warunki miejsca pracy, baza profili monitorów.
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

28 cze 2019, o 21:16

Słuchajcie, to zależy od wielu czynników. Stabilność kalibracji zależy od wielu czynników tj od oświetlenia, od wygrzania ekranu i komputera, od sterowników. J np jak włączam swojego laptopa to mam lekkie zaczerwienie i do stabilności dochodzi po kilku minutach 3-5 (kalibrację robię zwykle po minimum 15 minutach pracy) bo musi się wygrzać elektronika karty graficznej, monitora czy wreszcie same diody LED podświetlające ekran. Co do światła otoczenia to oko ludzkie ma wspaniałą zdolność znacznie doskonalszego niż w urządzeniach balansu bieli. Jeśli raz oglądamy ekran przy świetle dziennym padającym do pokoju z okna a innym razem wieczorem przy żarówce o znacznie cieplejszej barwie światła niż światło naturalne to oko sie do tego stanu przyzwyczaja. A tu mamy ekran ze statycznie skalibrowanymi kolorami (czytaj balansem bieli). W takiej sytuacji należałoby skalibrować w świetle sztucznym i naturalnym i przełączać profile w zależności od warunków w jakich sie ogląda ekran. Tylko ilu ludzi zawraca sobie tym głowę? Zwykle idzie się na pewne kompromisy co oznacza, ze w pewnych sytuacjach nie mamy idealnego balansu. No i jeszcze jedna rzecz, a mianowicie proces starzenia się ekranu czy karty graficznej, który powoduje, że z upływem czasu kolory się zmieniają i dlatego kalibrację należy powtarzać co pewien czas. A jak dodamy do tego, ze przychodzą aktualizacje systemu i sterowników.... to tym bardziej.
voteck
Posty: 60
Rejestracja: 18 lip 2017, o 20:33

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

28 cze 2019, o 21:44

Puniek pisze:
28 cze 2019, o 19:38
A sprawdzasz jak jest nagrzany czyli np po 15 minutach czy pół godziny pracy?
Dłużej.

Parametry i warunki takie same: ekran – 6500 K (ustawienie SpectraView), ściana – 5000 K (świetlówki Yuji o wysokim CRI).

Wygląda to po prostu tak, jakby czasem profil działał, a czasem nie.
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

28 cze 2019, o 23:20

voteck pisze:
28 cze 2019, o 21:44
Puniek pisze:
28 cze 2019, o 19:38
A sprawdzasz jak jest nagrzany czyli np po 15 minutach czy pół godziny pracy?
Dłużej.

Parametry i warunki takie same: ekran – 6500 K (ustawienie SpectraView), ściana – 5000 K (świetlówki Yuji o wysokim CRI).

Wygląda to po prostu tak, jakby czasem profil działał, a czasem nie.
Proszę sprawdzić czy do Windowsa 10 ma Pan zainstalowaną najnowszą aktualizację, którą opisałem wyżej.
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

30 cze 2019, o 10:36

Rzeczywiście czasami Windows gubi nagle profil podczas pracy. Pozostaje restart komputera lub odznaczenie i ponowne zaznaczenie w opcji "Użyj moich ustawień dla tego urządzenia" w Zarządzanie kolorami. Można ew jeszcze wybrać w tej aplikacji zaawansowane, tam "Zmień ustawienia domyślne systemu" i dodać tam ten profil do ekranu. W ten sposób profil będzie skojarzony już z systemem Windows a nie tylko na poziomie profilu w systemie Windows. Należy tylko pamiętać by po kolejnej kalibracji przepiąć w tym miejscu nowy profil.
Kyle
Posty: 803
Rejestracja: 23 paź 2016, o 10:05

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

30 cze 2019, o 21:58

Puniek pisze:
28 cze 2019, o 21:16
musi się wygrzać elektronika karty graficznej

Puniek pisze:
28 cze 2019, o 21:16
No i jeszcze jedna rzecz, a mianowicie proces starzenia się (...) karty graficznej, który powoduje, że z upływem czasu kolory się zmieniają
Było audiovoodoo, to teraz będzie videovoodoo :lol:
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

30 cze 2019, o 23:43

Kyle pisze:
30 cze 2019, o 21:58
Puniek pisze:
28 cze 2019, o 21:16
musi się wygrzać elektronika karty graficznej

Puniek pisze:
28 cze 2019, o 21:16
No i jeszcze jedna rzecz, a mianowicie proces starzenia się (...) karty graficznej, który powoduje, że z upływem czasu kolory się zmieniają
Było audiovoodoo, to teraz będzie videovoodoo :lol:
Słucham?
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 13309
Rejestracja: 9 lis 2009, o 20:58

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

30 cze 2019, o 23:49

Przy połączeniu analogowym takie zmiany były możliwe, choć w praktyce problem był niemierzalny. Przy transmisji cyfrowej niemożliwe.
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie
Awatar użytkownika
Administrator
Posty: 34
Rejestracja: 13 wrz 2018, o 12:03

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

4 lip 2019, o 10:52

Dalszy ciąg dyskusji czy monitor jest urządzeniem cyfrowym: viewtopic.php?f=53&t=3953
Administracja forum mva.pl
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

4 lip 2019, o 13:56

A mój I1Display Pro zepsuł się po 3 tygodniach używania :(
Padł coś kabelek USB. Nie wieszałem się na nim nie kładłem na nim walizek i po prostu przerywa tak, że potrafi podłączyć i odłączyć USB kilka razy w ciągu sekundy gdy rusza się kalibratorem/kabelkiem
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Czy monitor LCD jest urządzeniem cyfrowym?

4 lip 2019, o 16:25

Kyle pisze:
2 lip 2019, o 09:40
By rozwiązać problem gubienia wpisu w LUT w Win 10 1903 wystarczy narzędzie od Tom ( PM5 Callibration tester ). Kiedy wszystko mamy OK, zapisujemy sobie tablicę do pliku tekstowego tym programem. Jak coś się posypie, to odpalamy ten programik i ładujemy do LUT karty graficznej to co zapisaliśmy do pliku tekstowego.
Puniek pisze:
2 lip 2019, o 00:46
Nie chodzi o transmisję ale samą elektronikę. Można mieć wszytko cyfrowe, całe połączenie monitora itp ale na końcu sam monitor to przetwornik analogowy.
To z powodu jittera (bo to jedyne co na siłę może coś zmienić na wyjściu DAC) jaki poziom błędów koloru zmierzyłeś na ekranie, że wykroczył Ci poza precyzję kolorymetru za kilkadziesiąt tysięcy ... a niech będzie funtów ? Dobra - śmiechy na bok - to co przy naciąganej teorii mogłoby zmienić wyjście cyfrowe karty graficznej, jest pierdylion razy mniejsze, od wahań EIZO Prominence na przestrzeni 5 minut po godzinie pracy. Wczoraj zmierzyłem. Linijką. :) :) :)
Gdzie jest to narzędzie?
Nie da się zrobić by za każdym uruchomieniem ładowało to do systemu?
No nie wiem ale jak włączam tego swojego laptopa to załadowanie profilu następuje po kilku sekundach od uruchomienia (zalogowania) i na początku jest zaczerwienie, które po jakimś czasie znika i dopiero jest "malina".
Kyle
Posty: 803
Rejestracja: 23 paź 2016, o 10:05

Re: Czy monitor LCD jest urządzeniem cyfrowym?

4 lip 2019, o 17:35

Puniek pisze:
4 lip 2019, o 16:25
Gdzie jest to narzędzie?
https://ufile.io/6tzdzbpn
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Czy monitor LCD jest urządzeniem cyfrowym?

4 lip 2019, o 21:19

Dziękuję bardzo
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Czy monitor LCD jest urządzeniem cyfrowym?

4 lip 2019, o 22:26

Czasami potrafi zgubić profil gdy coś się podłączy lub odłączy od USB np pendrive :(
Czy we wcześniejszych Windows 10 też tak było czy te problemy są charakterystyczne przede wszystkim dla 1903?
Awatar użytkownika
NocnyJastrzab
Lokalizacja: Kraków
Posty: 2919
Rejestracja: 3 lut 2013, o 14:49

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

5 lip 2019, o 11:31

Nie może to być! Sprawdzane na innych wejściach USB? Zazwyczaj one są winne w takich przypadkach.
Dominik Nowak, tel. 506212501 [Kraków / Nowa Huta]
www.dominiknowak.pl - Fotografia Ślubna, Kalibracja monitorów
www.fotoplus.pl - Specjalistyczny Sklep Foto-Video
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

5 lip 2019, o 11:34

NocnyJastrzab pisze:
5 lip 2019, o 11:31
Nie może to być! Sprawdzane na innych wejściach USB? Zazwyczaj one są winne w takich przypadkach.
Na dwóch komputerach to samo :(
Poszło do serwisu. W poniedziałek ma być info bo serwisant jest na chorobowym i poniedziałek wraca.
Awatar użytkownika
Administrator
Posty: 34
Rejestracja: 13 wrz 2018, o 12:03

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

5 lip 2019, o 11:37

Panowie, nie po to podzieliłem wątek na dotyczący profili i monitorów cyfrowych, aby teraz ładować losowo posty w jeden lub drugi. Poprzenosiłem ponownie posty i proszę pilnować gdzie publikujecie wpisy.
Administracja forum mva.pl
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

6 lip 2019, o 12:02

Wczoraj zaktualizowałem Windowsa 10 do kompilacji 18362.10000 należącej do Slow Ring wersji 19H2 (czyli testową tego co będzie na jesieni tego roku - ma to być wersja będąca zbiorek poprawek aktualnej 1903). Jednocześnie ustawiłem profil kojarząc go w zarządzaniu kolorami z ustawieniami Windowsa a nie tylko moimi ustawieniami. Na tej wersji nastąpiła znacząca poprawa stabilności tzn profil już nie "płynie" (w kontekście czasu czy nagrzewania sie komputera) a do tego jak na razie go nie gubi. Zauważyłem tylko, ze czasami następuje takie jakby kolorystyczne mrugnięcie profilu (1/10 sekundy może krócej) np w momencie podłączenia czy odłączenia pendrive, dysku czy innego urządzenia do portu USB. Przed wczorajszymi zmianami opisywanymi w tej wiadomości czasami profil był gubiony na dobre. Teraz czasami jest takie mrugnięcie kolorystyczne (1/10 a może mniej sekundy) - i mnie zastanawia jaki związek może mieć profil kolorystyczny z portem USB? Chyba, ze to kwestia Windowsa i szkoda czasu by dociekać ale cieszyć się, ze jest dobrze....
Co o tym myślicie?
StuffX
Posty: 34
Rejestracja: 15 lut 2014, o 18:44

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

6 lip 2019, o 13:01

@UP
Ja sie z tym spotykam od zawsze, czyli od okolo 3-4 lat. Wykonywalem u znajomych kalibracje, razem pewnie z 20 roznych osob, monitorow jeszcze wiecej, i to w windows 10 standardowa przypadlosc.
Puniek
Posty: 65
Rejestracja: 20 cze 2019, o 22:04

Re: Profil nie ładuje się po rozruchu wyłączonego komputera (W10)

6 lip 2019, o 13:12

StuffX pisze:
6 lip 2019, o 13:01
@UP
Ja sie z tym spotykam od zawsze, czyli od okolo 3-4 lat. Wykonywalem u znajomych kalibracje, razem pewnie z 20 roznych osob, monitorow jeszcze wiecej, i to w windows 10 standardowa przypadlosc.
Bardzo dziękuję za odpowiedź. Tak tylko chciałbym potwierdzić, ze wgranie tej przyszłej wersji W10 bardzo poprawiło stabilność tzn nie gubi synchronizacji i nie "płynie" w funkcji "nagrzewania" się sprzętu....
Jeszcze raz dzięki :)
Pozdrawiam

Wróć do „Kalibracja monitorów”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Zaloguj się · Zarejestruj się

Informacje

Jest 4 użytkowników online :: 3 zarejestrowanych, 0 ukrytych i 1 gość
Zarejestrowani użytkownicy: Bing [Bot], dbcooper1983, Google [Bot]
Najwięcej użytkowników (17) było online 18 lis 2018, o 19:33
Liczba postów: 55140
Liczba tematów: 3243
Liczba użytkowników: 3406
Ostatnio zarejestrowany użytkownik: WiktorKa
Nikt dzisiaj nie obchodzi urodzin

Wybór stylu