Forum sypie błędami

Korespondencja do administracji
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Forum sypie błędami

2 gru 2018, o 12:01

Z forum korzystam tylko przez TapaTalka, więc nie wiem jak jest w przeglądarce. W każdym razie w TapaTalku niektóre tematy w ogóle się nie ładują, inne tylko trochę, a gdy trzeba doładować kolejne posty to lecą błędy. Zaczęło się kilka dni temu. Już wcześniej zdarzało mi się regularnie, że MVA bywało w ogóle niedostępne, ale te błędy to dla mnie nowość.


Przykłady poniżej

Obrazek

Obrazek
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

2 gru 2018, o 12:13

Chyba zrobione. Wtyczka tapatalk po aktualizacji skryptu forum wymagała również podniesienia a autor dopiero teraz opublikował poprawkę. Sprawdziłem pobieżnie różne tematy i ładują się poprawnie.
Administracja forum mva.pl
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Re: Forum sypie błędami

2 gru 2018, o 12:15

U mnie bez zmian:

Obrazek
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

2 gru 2018, o 12:16

Proszę przeładować tapatalka i listę tematów.
Administracja forum mva.pl
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Re: Forum sypie błędami

2 gru 2018, o 12:18

Był restartowany. Chyba że forum ma cache, które nie zostało wyczyszczone po update, to może z czasem problem przejdzie.
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
max
Posty: 7010
Rejestracja: 11 sie 2011, o 13:09

Re: Forum sypie błędami

2 gru 2018, o 13:22

Android (Chrome) i Windows (FF) działa.
Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

2 gru 2018, o 14:02

skinny500 pisze:
2 gru 2018, o 12:18
Był restartowany. Chyba że forum ma cache, które nie zostało wyczyszczone po update, to może z czasem problem przejdzie.

To jest na każdym temacie, wybiórczo konkretnym czy losowo? Przeładowałem cache, przetestowałem Tapatalkiem dość przekrojowo i nie mogę trafić na pokazany błąd.
Administracja forum mva.pl
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Re: Forum sypie błędami

2 gru 2018, o 14:07

Rzekoma blokada kalibracji EA - tam na pewno mi się to dzieje, bo z tego robiłem ostatni screen. Nie umiem wyłapać reguły.
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

2 gru 2018, o 14:13

SOA1 :)

Ale bez żartów, nie mogę wyłapać problemu. Temat viewtopic.php?f=21&t=3746 na moim Tapatalku wyświetla się poprawnie. Faktycznie zaraz po podniesieniu skryptu, przy sprawdzaniu Tapatalkiem, miałem kilka analogicznych komunikatów, jednak po przeładowaniu wątku w aplikacji, problem ustąpił. Uznałem, że to jest problem cache na stryku Tapatalk-forum. Tym bardziej, że w logach forum nie ma nic niepokojącego, czyli forum wysyła poprawną odpowiedź na żądanie zewnętrznej aplikacji. Postaram się popytać mądrzejszych, ale na ten moment, bez sygnału konkretnej awarii, nie mogę pomóc.
Administracja forum mva.pl
gcze
Posty: 97
Rejestracja: 8 wrz 2018, o 23:26

Re: Forum sypie błędami

4 gru 2018, o 10:38

U mnie też sypie błędami na 2 różnych tapatalk (tablet i tel) na nowych tematach też np https://r.tapatalk.com/shareLink?url=ht ... are_type=t

NEC MultiSync EA271Q

Z żadnym innym forum nie mam tego problemu.

Wysłane z mojego LG-H870 przy użyciu Tapatalka

Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Re: Forum sypie błędami

4 gru 2018, o 10:41

Sprawdziłem i u mnie na iPadzie sypie tak samo jak na telefonie. Też na żadnym innym forum problemu nie mam.
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

4 gru 2018, o 10:46

Zrobione dodatkowe poprawki skryptu. Proszę o sygnał jak teraz.
Administracja forum mva.pl
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Re: Forum sypie błędami

4 gru 2018, o 10:48

U mnie po restarcie TapaTalka po staremu:

Obrazek
Fotograf beauty&fashion oraz retuszer: portfolio
gcze
Posty: 97
Rejestracja: 8 wrz 2018, o 23:26

Re: Forum sypie błędami

4 gru 2018, o 10:57

U mnie sypie tym samym błędem.
Wywala się tam gdzie obrazki są wklejone bbcode.


Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

4 gru 2018, o 11:10

Ciężko diagnozować, nie widząc problemu. Jak teraz?
Administracja forum mva.pl
gcze
Posty: 97
Rejestracja: 8 wrz 2018, o 23:26

Re: Forum sypie błędami

4 gru 2018, o 11:22

Teraz u mnie jest ok, przynajmniej na kilku tematach, które się wysypywały.

Wysłane z mojego LG-H870 przy użyciu Tapatalka

Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 247
Rejestracja: 15 sty 2013, o 22:32

Re: Forum sypie błędami

4 gru 2018, o 14:43

Działa
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Administrator
Posty: 20
Rejestracja: 13 wrz 2018, o 11:03

Re: Forum sypie błędami

4 gru 2018, o 14:45

Super. Przepraszam za niedogodności i dziękuję za pomoc.
Administracja forum mva.pl

Wróć do „Książka skarg i wniosków”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Zaloguj się · Zarejestruj się

Informacje

Jest 6 użytkowników online :: 5 zarejestrowanych, 0 ukrytych i 1 gość
Zarejestrowani użytkownicy: Bing [Bot], Czornyj, Google [Bot], gregsoir, Tom01
Najwięcej użytkowników (17) było online 18 lis 2018, o 19:33
Liczba postów: 51185
Liczba tematów: 3060
Liczba użytkowników: 3233
Ostatnio zarejestrowany użytkownik: jasfasola
Nikt dzisiaj nie obchodzi urodzin

Wybór stylu