Zielone plamy w cieniach na stronach internetowych Opera

Wszystko dotyczące użytkowania, w tym kabelkologia, czyszczenie, ustawienia.
karas83
Posty: 8
Rejestracja: 10 lut 2019, o 22:00

Zielone plamy w cieniach na stronach internetowych Opera

4 maja 2019, o 21:12

Witam , posiada od niedawna Eizo CG222W , jak nówka, 320h przebiegu.

Wcześniej miałem inny gorszy monitor Eizo.

Problem będzie gdzieś w ustawieniach czy profilach.

Na stronach internetowych w czarnym kolorze, gdzie prawdopodobnie nie ma już danych, pojawiają się zielone plamy.

W lightroom tego nie ma, tylko w przeglądarce Opera

Ktoś ma pomysł co to może być? Gdzie to ustawić?
Kyle
Posty: 860
Rejestracja: 23 paź 2016, o 10:05

Re: Zielone plamy w cieniach na stronach internetowych Opera

4 maja 2019, o 22:06

... a w Paint jest?
Awatar użytkownika
NocnyJastrzab
Lokalizacja: Kraków
Posty: 3004
Rejestracja: 3 lut 2013, o 14:49

Re: Zielone plamy w cieniach na stronach internetowych Opera

4 maja 2019, o 23:26

A jak w innych przeglądarkach?

PS. Z ciekawości.. Jaka jest historia tego egzemplarza? 320h przebiegu raczej mało realne - to monitor sprzed 10 lat.
Dominik Nowak, tel. 506212501 [Kraków / Nowa Huta]
www.dominiknowak.pl - Fotografia Ślubna, Kalibracja monitorów
www.fotoplus.pl - Specjalistyczny Sklep Foto-Video
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 284
Rejestracja: 15 sty 2013, o 22:32

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 04:45

Wyłącz akceleracje graficzną w Operze.
Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 13563
Rejestracja: 9 lis 2009, o 20:58

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 11:19

Proponuję używać Firefoxa, żadnych wynalazków w stylu Opera czy Chrome. Wszystkie problemy z wyświetlaniem znikną jak ręką odjął.
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie
karas83
Posty: 8
Rejestracja: 10 lut 2019, o 22:00

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 11:28

NocnyJastrzab pisze:
4 maja 2019, o 23:26
A jak w innych przeglądarkach?

PS. Z ciekawości.. Jaka jest historia tego egzemplarza? 320h przebiegu raczej mało realne - to monitor sprzed 10 lat.
Też mnie zaskoczył bo kupiłem go za jakieś 500 zł wraz z kalibratorem spyder 3. Okazało się że właściciel (starszy Pan) kupił go nowy kiedyś, użył kilka razy ale uznał że jego iMac mu wystarcza. Odłączył i spakował w pudełko. Tak przeleżał kilka lat. Znalazł go przy sprzątaniu na wiosnę i wystawił za drobne.
karas83
Posty: 8
Rejestracja: 10 lut 2019, o 22:00

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 11:29

Tom01 pisze:
5 maja 2019, o 11:19
Proponuję używać Firefoxa, żadnych wynalazków w stylu Opera czy Chrome. Wszystkie problemy z wyświetlaniem znikną jak ręką odjął.
Tak w innych przeglądarkach nie ma tego problemu. Pojawiło się to po zainstalowaniu ColorNavigator 6
karas83
Posty: 8
Rejestracja: 10 lut 2019, o 22:00

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 11:30

skinny500 pisze:
5 maja 2019, o 04:45
Wyłącz akceleracje graficzną w Operze.

Jak to zrobić???
Awatar użytkownika
skinny500
Lokalizacja: Bangkok
Posty: 284
Rejestracja: 15 sty 2013, o 22:32

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 11:36

Fotograf beauty&fashion oraz retuszer: portfolio
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 13563
Rejestracja: 9 lis 2009, o 20:58

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 11:49

karas83 pisze:
5 maja 2019, o 11:29
Pojawiło się to po zainstalowaniu ColorNavigator 6

Samo zainstalowanie programu raczej nie ma żadnego związku. Bardziej chodzi o profil monitora w systemie. Wszystkie przeglądarki oparte o silnik Blink mają problemy z zarządzaniem barwą i mogą powodować dziwne artefakty. Wyłączenie akceleracji dorywczo maskuje problem, ale to nie jest rozwiązanie tylko proteza. Jakiś czas temu w którychś wersjach Chrome (ten sam silnik) trzeba było z kolei włączać akcelerację bo cośtam innego się waliło. Sam moduł CM w Blink nawet jak działa, robi to źle i nie można go skonfigurować do poprawnej pracy z monitorem szerokogamutowym. Najmądrzejsze to wywalenie tego w diabły. Jeśli ktoś jednak z niezrozumiałych przyczyn musi się trzymać tego syfu, należy w pierwszej kolejności skalibrować monitor do sRGB.
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie
karas83
Posty: 8
Rejestracja: 10 lut 2019, o 22:00

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 15:40

Tom01 pisze:
5 maja 2019, o 11:49
karas83 pisze:
5 maja 2019, o 11:29
Pojawiło się to po zainstalowaniu ColorNavigator 6

Samo zainstalowanie programu raczej nie ma żadnego związku. Bardziej chodzi o profil monitora w systemie. Wszystkie przeglądarki oparte o silnik Blink mają problemy z zarządzaniem barwą i mogą powodować dziwne artefakty. Wyłączenie akceleracji dorywczo maskuje problem, ale to nie jest rozwiązanie tylko proteza. Jakiś czas temu w którychś wersjach Chrome (ten sam silnik) trzeba było z kolei włączać akcelerację bo cośtam innego się waliło. Sam moduł CM w Blink nawet jak działa, robi to źle i nie można go skonfigurować do poprawnej pracy z monitorem szerokogamutowym. Najmądrzejsze to wywalenie tego w diabły. Jeśli ktoś jednak z niezrozumiałych przyczyn musi się trzymać tego syfu, należy w pierwszej kolejności skalibrować monitor do sRGB.



Po przełączeniu na sRGB problem nie znika. Muszę nie muszę się trzymać tego, po prostu mam tutaj już zapisane trochę haseł itp. Zobaczę czy po przeinstalowanie na nowo będzie to powracać. Jeśli tak to wezmę inną przeglądarkę. Co polecacie?
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 13563
Rejestracja: 9 lis 2009, o 20:58

Re: Zielone plamy w cieniach na stronach internetowych Opera

5 maja 2019, o 15:53

karas83 pisze:
5 maja 2019, o 15:40
Po przełączeniu na sRGB problem nie znika. Muszę nie muszę się trzymać tego, po prostu mam tutaj już zapisane trochę haseł itp. Zobaczę czy po przeinstalowanie na nowo będzie to powracać. Jeśli tak to wezmę inną przeglądarkę. Co polecacie?

Problem artefaktów nie, ale poprawność wyświetlania jeśli chodzi o radzenie sobie z szerokim gamutem.

Co do haseł, ustawień itd nie ma lepszej metody na ich utratę jak właśnie Opera/Vivaldi czy Chrome. Póki czas, radzę przesiadać się na Firefoxa.
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie

Wróć do „Podłączenie, użytkowanie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Zaloguj się · Zarejestruj się

Informacje

Jest 7 użytkowników online :: 6 zarejestrowanych, 0 ukrytych i 1 gość
Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], GrzesiekR, NocnyJastrzab, pawcio30pl, Tom01
Najwięcej użytkowników (17) było online 18 lis 2018, o 19:33
Liczba postów: 56125
Liczba tematów: 3337
Liczba użytkowników: 3401
Ostatnio zarejestrowany użytkownik: UserRo
Nikt dzisiaj nie obchodzi urodzin

Wybór stylu