Nec PA271Q podłączenie i brak obrazu (konflikt ?)

Problemy eksploatacyjne, serwis.
apinko
Posty: 2
Rejestracja: 14 kwietnia 2022, 17:16 - czw

Nec PA271Q podłączenie i brak obrazu (konflikt ?)

30 kwietnia 2023, 09:51 - ndz

Czy coś robię nie tak, czy np. monitor na serwis?
Środowisko testowe:
- monitor Nec PA271Q, drugi monitor Eizo
- 2 laptopy
- kabel 1 = displayport do usb-c 3.1 z TB 3.0 (Zenwire)
- kabel 2 = usb-c do usb-c (Kabel Thunderbolt 4 TB3 40Gbs 100W 8K60Hz, Abart pro)

Kabel 1: jak podłączę do monitora 1 czy 2, z laptopem 1 czy 2, wszystko jest ok.
Kabel 2: jak podłączę do Nec to wszystko ok (do Eizo nie bo nie ma tam usb-c)
Test na obu laptopach tak samo.

Gdy kablem nr 1 podłączę NEC z laptopem (obojętnie który), a potem wetknę kabel usb-c (nawet niepodłączony do niczego), to z automatu na monitorze NEC brak obrazu.
Czy tu jest jakiś konflikt, że nie można jednocześnie mieć wpiętego kabla DisplayPort i USB-C?
Jak wtykam jakiś słabszy usb-c to w sumie też ten sam efekt.

Jak podłączę 1 laptop (czy kablem 1 czy 2 do NEC), a drugi hdmi to jest ok, w sensie nie znika obraz.

Ogólnie to chciałbym np. dojść do sytuacji, że do Nec są podpięte 2 laptopy, a oba monitory połączone np. displayport - displayport, a ja np. sobie wybieram który laptop na danym monitorze.
Nie jest to mega kluczowe (taki układ powyżej), ale nie rozumiem tego braku obrazu opisanego powyżej, czy to wada / usterka monitora NEC?
Awatar użytkownika
Czornyj
Kontakt:
Lokalizacja: Kraków
Posty: 4332
Rejestracja: 16 listopada 2009, 14:38 - pn

Re: Nec PA271Q podłączenie i brak obrazu (konflikt ?)

30 kwietnia 2023, 14:06 - ndz

Jaka wersja Firmware? Jeśli niższa niż R1.302 trzeba zrobić update
apinko
Posty: 2
Rejestracja: 14 kwietnia 2022, 17:16 - czw

Re: Nec PA271Q podłączenie i brak obrazu (konflikt ?)

01 maja 2023, 08:52 - pn

R1.302 aktualnie
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 16374
Rejestracja: 09 listopada 2009, 20:58 - pn

Re: Nec PA271Q podłączenie i brak obrazu (konflikt ?)

08 maja 2023, 22:09 - pn

Proponuję pogrzebać w menu i poeksperymentować z ustawieniami USB. Technicznie złącza USB-C z obsługą DisplayPort to jest to samo co DisplayPort i może monitor zdurniał, który interfejs traktować jako aktywny. Można też sprawdzić (wyłączyć) ustawienie automatycznego wykrywania wejścia i przełączać ręcznie guzikiem Input.
Tom01
Masz problem z kolorem, wal śmiało!

monitory.mastiff.pl
*** 30 lat obecności w branży monitorowej

Partner Eizo Nanao, Sharp NEC Display Solutions
tel. (+48) 690 660 770, tech. (+48) 601 888 312
https://monitory.mastiff.pl
e-mail: color@mastiff.pl

Wróć do „Dział wsparcia technicznego”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Zaloguj się · Zarejestruj się

Informacje

Jest 5 użytkowników online :: 4 zarejestrowanych, 0 ukrytych i 1 gość
Zarejestrowani użytkownicy: Ahrefs [Bot], Bing [Bot], Google [Bot], jacland
Najwięcej użytkowników (76) było online 24 kwietnia 2022, 10:40 - ndz
Liczba postów: 68624
Liczba tematów: 4146
Liczba użytkowników: 3956
Ostatnio zarejestrowany użytkownik: akilegna
Nikt dzisiaj nie obchodzi urodzin

Wybór stylu