Problem z WIFI po podłączeniu EIZO L997 -> HDMI do laptopa

Profile do kilku monitorów, zasady instalacji i wyboru pod kątem rozmiarów, dynamiki, gamutów.
arturocki
Posty: 17
Rejestracja: 23 sty 2016, o 01:27

Problem z WIFI po podłączeniu EIZO L997 -> HDMI do laptopa

24 lut 2016, o 15:19

Witam, męczy mnie dziwny problem: po podłączeniu monitora przez HDMI do laptopa (Dell Vostro 3700)... zaraz po wpięciu kabla (DVI-HDMI) HDMI do portu laptopa blokuje się dostęp do sieci przez kartę WIFI ?!?!? Jak wpinam do D-SUB nie ma żadnego problemu, ale oczywiście to nie ta sama jakość obrazu i tak zostać nie może...
Kabel sprawdzony, z innymi monitorami podłączonymi do tego samego laptopa nie ma problemu.
L997 podłączony do komputera stacjonarnego tym samym kablem też nie blokuje sieci - ale tutaj nie mam WIFI, tylko karty sieciowe LAN RJ-45.
Żonglowanie sterownikami WIFI i karty graficznej nic nie daje, cały czas ten sam problem... brak mi już koncepcji co dalej z tym fantem zrobić, może ktoś z szanownych forumowiczów się spotkał z podobnym problemem?
Awatar użytkownika
Juriko
Lokalizacja: Bydgoszcz
Posty: 255
Rejestracja: 14 lut 2015, o 19:05

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

24 lut 2016, o 17:00

Czyli nie widzisz wówczas żadnej sieci w okolicy, czy tylko twojej?
Pozdrawiam, Jurek
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

24 lut 2016, o 19:32

Laptop i monitor pidpięte do tej samej listwy zasilającej lub do tego samego kontaktu?

Spróbuj łączyć monitor i komputer kablem sygnałowym przy odłączonych od prądu urządzaniach. Być może w momencie podłączania uziemionego bolcem ochronnym monitora do nieuziemionego laptopa, dochodzi do wyrównania potencjałów mas obu urządzeń. Wiąźe się to z przebiegiem prądu po masie kabla sygnałowego co być morze w jakiś sposób załatwia kartę WiFi.

1) A zatem rozłącz wtyczki zasilające od laptopa i monitora.
2) Podłącz kabel sygnałowy DVI HDMI.
3) Podłącz monitor do prądu. Wten sposób na masie monitora, masie kabla sygnałowego i masie laptopa, pojawi się uziemienie (odprowadzenie do ziemi zbędnych prądów wywołujących zakłócenia)
4) Podłącz laptopa do prądu. Do tej samej listwy lub gniazdka co monitor.
arturocki
Posty: 17
Rejestracja: 23 sty 2016, o 01:27

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

24 lut 2016, o 20:19

Juriko pisze:Czyli nie widzisz wówczas żadnej sieci w okolicy, czy tylko twojej?
Tracę dostęp do sieci, ale sieci widzę, nie mogę się połączyć z komputerami w sieci lokalnej ani z internetem - ogólnie widzę różne sieci, ale nie mam do nich dostępu.
max pisze: Spróbuj łączyć monitor i komputer kablem sygnałowym przy odłączonych od prądu urządzaniach. Być może w momencie podłączania uziemionego bolcem ochronnym monitora do nieuziemionego laptopa, dochodzi do wyrównania potencjałów mas obu urządzeń. Wiąźe się to z przebiegiem prądu po masie kabla sygnałowego co być morze w jakiś sposób załatwia kartę WiFi.
...procedura sprawdzona - nie pomogło :(

Zrobiłem też przed chwilą taki test: do jednego portu DVI-1 (w monitorze są dwa) mam podpięty kabel D-Sub z przejściówką do DVI - sieć śmiga bez problemu, wyciągam go i podłączam monitor do HDMI w laptopie przewodem wpiętym do wejścia DVI-2... i od razu lipa BRAK DOSTĘPU do sieci... czy ktoś to rozumie?!?!?!?! Nie ma znaczenia czy zamienię wejścia w monitorze - efekt ten sam.
Awatar użytkownika
Juriko
Lokalizacja: Bydgoszcz
Posty: 255
Rejestracja: 14 lut 2015, o 19:05

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

24 lut 2016, o 23:02

Spróbuj zmienić kanał w ruterze. Pokombinuj też z ustawieniami stand.b/g/n
Pozdrawiam, Jurek
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

25 lut 2016, o 05:05

Eizo L997 ma rozdzielczość 1200x1600.

Do przesłania pbrazu potrzebne jest następujące pasmo:
1200px x 1200px x 24bit x 60Hz = 2.764.800.000 b/s = 2.76 Gb/s

WiFi wykorzystuje chyba pasmo 2.4 GHz.

Myślę, że częstotliwości pracy obu układów są na tyle do siebie podobne, że się zakłócają.

Proponuję spróbować następujących kombinacji:
* zmienić WiFi na częstotliwość 5GHz
* zmienić na chwilę rozdzielczość w sterowniku karty grafiki na najniższą możliwą, aby pasmo możliwie mocno różniło się od pasma WiFi, czyli 2.4GHz.
arturocki
Posty: 17
Rejestracja: 23 sty 2016, o 01:27

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

25 lut 2016, o 20:47

Dziękuję za wskazówki... jest coś na rzeczy :)
Mój router to TP-LINK TL-WR843ND miałem włączony mode: bgn mixed i długość kanału na 40 MHz - jak zmieniłem ten parametr na 20 MHz to sieć zaczęła śmigać bez problemów :D
Spadła ogólna przepustowość Max Tx Rate z 500 do 130Mbps... ale czy tak na prawdę to odczuję podczas pracy? ...szybkie testy na przesyłanie 1GB pliku w sieci między komputerami praktycznie dały podobne rezultaty.

Pytanie czy jakoś inaczej można się za to zabrać, czy tak to zostawić?

Przy obniżeniu rozdzielczości w monitorze i 40MHz długości kanału sieć też śmiga!!!! ...ale tak oczywiście zostać nie może.
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

26 lut 2016, o 01:17

Z monitorem za wiele nie da się zrobić.

Rozdzielczość 1200x1600 musi zostać.
Odświeżanie 60Hz musi zostać.
24bity na piksel lepiej też.

Lepiej zawężyć pasmo przesyłu WiFi, jeśli pomaga. W końcu po to właśnie jest ta opcja.

Można jeszcze spróbować przestawić ruter w inne miejsce, ale może to nie pomóc.
arturocki pisze:Przy obniżeniu rozdzielczości w monitorze i 40MHz długości kanału sieć też śmiga!!!!
Chyba poproszę w końcu o nominację na tutejszego Sherlocka Holmesa. :mrgreen:
arturocki
Posty: 17
Rejestracja: 23 sty 2016, o 01:27

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

26 lut 2016, o 08:38

max pisze: Chyba poproszę w końcu o nominację na tutejszego Sherlocka Holmesa. :mrgreen:
...masz mój głos ;)
Awatar użytkownika
Juriko
Lokalizacja: Bydgoszcz
Posty: 255
Rejestracja: 14 lut 2015, o 19:05

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

26 lut 2016, o 11:51

arturocki pisze:Dziękuję za wskazówki... jest coś na rzeczy :)
Mój router to TP-LINK TL-WR843ND miałem włączony mode: bgn mixed i długość kanału na 40 MHz - jak zmieniłem ten parametr na 20 MHz to sieć zaczęła śmigać bez problemów :D
....
I bardzo dobrze.
max pisze:Eizo L997 ma rozdzielczość 1200x1600.

Do przesłania pbrazu potrzebne jest następujące pasmo:
1200px x 1200px x 24bit x 60Hz = 2.764.800.000 b/s = 2.76 Gb/s

WiFi wykorzystuje chyba pasmo 2.4 GHz.

Myślę, że częstotliwości pracy obu układów są na tyle do siebie podobne, że się zakłócają.

...
Podobieństwo nazwisk całkowicie przypadkowe. ;)
To są rzeczy nieporównywalne wprost, w pierwszym przypadku mówimy o ilości danych "przepchniętych" z karty graf. w ciągu sekundy, a w drugim o częstotliwości w której mieszczą się kanały WiFi.Podobne są wielkości i przedrostki giga tylko. ;)
Poza tym 2.764.800.000 b/s = 2.76 Gb/s -błąd
prawidłowo to - 2.764.800.000 b/s = 2.57 Gb/s
Pozdrawiam, Jurek
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

26 lut 2016, o 12:53

Juriko pisze:Poza tym 2.764.800.000 b/s = 2.76 Gb/s -błąd
prawidłowo to - 2.764.800.000 b/s = 2.57 Gb/s
W sensie informatycznym masz rację. 1kB = 1024b, nie 1000b.

Mi chodziło o zbieżność częstotliwości DVI/HDMI oraz WiFi, które jeśli by były zbliżone, mogły by się nawzajem zakłócać. Możliwe jest jednak, że częstotliwości nie są równe, a tylko jedna z nich jest którąś harmoniczną drugiej i wówczas też może dochodzić do zakłóceń lub interferencji. W każdym razie wszystko na to wskazuje.
Awatar użytkownika
Juriko
Lokalizacja: Bydgoszcz
Posty: 255
Rejestracja: 14 lut 2015, o 19:05

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

26 lut 2016, o 13:16

max pisze:
Juriko pisze:Poza tym 2.764.800.000 b/s = 2.76 Gb/s -błąd
prawidłowo to - 2.764.800.000 b/s = 2.57 Gb/s
W sensie informatycznym masz rację. 1kB = 1024b, nie 1000b.

Mi chodziło o zbieżność częstotliwości DVI/HDMI oraz WiFi, które jeśli by były zbliżone, mogły by się nawzajem zakłócać. Możliwe jest jednak, że częstotliwości nie są równe, a tylko jedna z nich jest którąś harmoniczną drugiej i wówczas też może dochodzić do zakłóceń lub interferencji. W każdym razie wszystko na to wskazuje.
Nie ma mowy o zbliżonych częstotliwościach, o czym pisałem wyżej, a że mogą się zakłócać to racja stąd radziłem:
Juriko pisze:Spróbuj zmienić kanał w ruterze. Pokombinuj też z ustawieniami stand.b/g/n
Swoją drogą ciekawe czy tylko o zakłócanie chodzi, czy też szczególnie w przypadku powodzenia operacji zmiany rozdzielczości, nie mamy do czynienia ze słabą wydolnością układów zasilających w lapku.
Pozdrawiam, Jurek
arturocki
Posty: 17
Rejestracja: 23 sty 2016, o 01:27

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 00:31

Skoro dyskusja wrze to ją może jeszcze podkręcę, co mi tam :) ...nie chcę knuć teorii spiskowych, ale kilka miesięcy temu ten sam laptop sporadycznie pracował z innym L997 - i nie było problemów?!?!?!? Niestety nie mam już do niego dostępu, a z chęcią bym go jeszcze raz sprawdził...

W każdym razie bardzo Wam Panowie dziękuję za pomoc w rozwiązaniu problemu, jak na razie nie odczuwam pogorszenia komfortu pracy mimo zmniejszenia częstotliwości na 20 MHz.
Awatar użytkownika
Juriko
Lokalizacja: Bydgoszcz
Posty: 255
Rejestracja: 14 lut 2015, o 19:05

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 01:31

To może spróbuj jeszcze sprawdzic na innym lapku, innym kablu, mozliwych kombinacji jest trochę. ;)
Pozdrawiam, Jurek
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 07:57

Juriko pisze:To może spróbuj jeszcze sprawdzic na innym lapku, innym kablu, mozliwych kombinacji jest trochę. ;)
... pomieszczeniu o innej wielkości, z innymi sąsiednimi sieciami WiFi, z ruterem innej firmy, ustawionym w innym miejscu, na innym paśmie, w inny dzień tygodnia...

No i nadstaw ucho, czy coś nie "szumi":
https://www.google.pl/url?sa=t&source=w ... Glm4pnRLAw

A tu prosty sposób usuwania szumu z sygnału:
http://pcc.imir.agh.edu.pl/poz10/
;)
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 10140
Rejestracja: 9 lis 2009, o 20:58

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 10:32

Juriko pisze:Poza tym 2.764.800.000 b/s = 2.76 Gb/s -błąd
prawidłowo to - 2.764.800.000 b/s = 2.57 Gb/s
Wydaje mi się że dobrze było. To jest b/s [bitów/sek]. Nie ma przeliczenia b [bit] na B [bajt]. Jeden K [kilo] to 1000x. W przypadku B [bajt], K [kilo] to 1024 bity. Bit jest "pojedynczy" tak samo jak metr, więc Kilo czy Giga jest "normalnie".
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 14:11

Zrobiłem chyba drobne literówki, więc prostuję:
b - bit (z małej litery)
B - Bajt, 8 bitów (z dużej litery)

k - kilo, 1000x (ew. 1024x w informatyce), (z małej litery)
kb - kilobit
kB - kilobajt
Gb - Gigabit
GB - GigaBajt

https://pl.m.wikipedia.org/wiki/Bit

https://pl.m.wikipedia.org/wiki/Bit_na_sekundę

PS. W moich wyliczeniach miałem na myśli, że 1G jest równy 10^9 niezależnie, czy to poprawnie, czy nie. Chodziło mi o rzeczywiste porównanie częstotliwości w kablu HDMI/DVI oraz w sieci WiFi, mierzonych tymi samymi jednostkami dla umożliwienia porównania. A im bliższe otrzymamy wartości, tym większe prawdopodobieństwo, że jeden sygnał będzie zakłócać drugi, przy czym bardziej odporny powinien być ten po kablu, a mniej odporny ten w eterze.
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 10140
Rejestracja: 9 lis 2009, o 20:58

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 14:19

Chodziło mi o to że KB, MB, GB, TB są wielokrotnościami 1024, ale wszelkie inne, nie dotyczące bajtów już nie. Nie jestem całkowicie pewny, ale z systematyki jednostek wynika, że raczej Kb/s to 1000 bitów/s. KB/s to 1024 bajtów/s.
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie
Awatar użytkownika
max
Posty: 5489
Rejestracja: 11 sie 2011, o 13:09

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 14:32

Jedno sprostowanie.
Pisze się:
k, a nie K. kilo z małej litery. Tu nie można się co prawda pomylić, ale

m - mili, 0.001
M - Mega, 1.000.000

Tutaj wielkość litery jest istotna.
Przy kilo skrót jest k a nie K.

http://www.jednostek.pl/przedrostki-si
Awatar użytkownika
Tom01
Kontakt:
Lokalizacja: Białystok-Warszawa
Posty: 10140
Rejestracja: 9 lis 2009, o 20:58

Re: Problem z WIFI po podłączeniu EIZO L997 -> HDMI do lapto

27 lut 2016, o 14:53

Tak, faktycznie. Duże K w układzie SI to Kelwin.
Tomasz - monitory.mastiff.pl
Masz problem z kolorem, wal śmiało! GG:189335, Skype:zpkmastiff, Tel:601888312
Monitory EIZO, NEC, kalibracja z prawdziwego zdarzenia
Najblizsze kalibracje w terenie

Wróć do „Praca wielomonitorowa, podłączenia, dobór, problemy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Zaloguj się · Zarejestruj się

Informacje

Jest 4 użytkowników online :: 3 zarejestrowanych, 0 ukrytych i 1 gość
Zarejestrowani użytkownicy: Baidu [Spider], Bing [Bot], Google [Bot]
Najwięcej użytkowników (12) było online 3 kwie 2017, o 17:29
Liczba postów: 42201
Liczba tematów: 2672
Liczba użytkowników: 2895
Ostatnio zarejestrowany użytkownik: BladyShaman
Nikt dzisiaj nie obchodzi urodzin

Wybór stylu